M mindjet MindManager

A GUIDE TO MINDMANAGER

Project Management

Project success depends on both the effective management of information and the efficient coordination
of resources and schedules. MindManager can help.

In this Guide MindManager is advanced mind mapping software that
SECTION 1 represents complex information in an organized, visual format.
MindManager Overview The latest version of MindManager is the result of years of
CECTION 2 development based on feedback from people who manage

: : projects. It offers a range of features that can help you at every
Managing Your Project _ _ _ _
stage of a project, from brainstorming goals and dependencies,
validating requirements, organizing information and analyzing
research, to creating detailed schedules and work breakdown

structures, and communicating implementation status.

This guide is designed to help you get the most out of using
MindManager for project management. If you're not familiar with
MindManager yet, the following overview provides a summary
of the benefits. You may also want to read our whitepaper


http://www.mindjet.com/projects/whitepaper/

MindManager Overview

MindManager

The foundation of MindManager is mind mapping—a way of visually representing ideas and information. Just as

geographical maps help people see where they're going and help them anticipate and avoid obstacles, mind

maps let people lay out ideas and connect information in a way that helps identify dependencies, connections,

and risks. Many people describe MindManager as a virtual whiteboard, where you can visually capture and
communicate your best thinking. Using MindManager has six key benefits:

MINDMANAGER LETS PEOPLE WORK THE WAY THEY THINK

With MindManager, you can brainstorm and capture ideas in freeform,
and then add structure and depth. Drag-and-drop editing and markers
let you apply order, connect ideas, and group concepts into themes.
Built-in templates make it easy to bring clarity to important projects,
and completed maps give you a more effective way to communicate.

MINDMANAGER REDUCES INFORMATION OVERLOAD

MindManager lets you organize ideas and information in a single view
so you can see connections and draw conclusions quickly. It's easy to
assemble content-rich information maps with attachments and links that
let you process information without having to jump between different
apps and browsers. You can even import tasks, email, and contacts from
Microsoft Outlook to mind maps to better organize your work life.

MINDMANAGER HELPS STRUCTURE BUSINESS, STRATEGIC,
& PROJECT PLANS

MindManager provides deep capabilities for organizing information to
drive critical business processes and decision-making. MindManager's
advanced features include Guided Brainstorming tools, 2x2 analysis
views, budgeting and forecasting tools, and the numerous project
management features detailed in the following sections of this guide.
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MINDMANAGER IMPROVES COMMUNICATION

MindManager's visual format lets you show the big picture and then drill
down to display details as needed, all in a single view. Improve meetings
by quickly capturing discussion notes and follow-up action items in context.
Use priority markers, symbols, and embedded images to highlight the
most important points.

MINDMANAGER WORKS WITH YOUR EXISTING TOOLS

MindManager is integrated with Microsoft and Apple productivity apps,
including Microsoft Word, PowerPoint, Excel, Outlook, Project, and Apple
Keynote and Pages. Individuals can map out their work in MindManager,
then publish final reports and proposals in the most appropriate format.

MINDMANAGER CAN BE USED ACROSS THE ORGANIZATION

MindManager Enterprise extends the value of MindManager, offering
integration with Microsoft SharePoint to enable collective information
management and collaboration. With MindManager Enterprise, people
across the organization can use MindManager's intuitive visual frame-
work to capture and organize information, then share editable maps
so teams can solve problems, prioritize strategies, plan projects, and
process information together.

PAGE 2



Managing Your Project

The following sections assume that you
have basic knowledge of MindManager.

DEFINING AND VALIDATING REQUIREMENTS

One of the primary reasons projects run into trouble
is a failure to gain agreement on expectations from
the beginning. MindManager is ideal for creating and
validating requirements because its brainstorming
tools help you communicate clearly with stakeholders.

Begin by entering basic information about the project,
stakeholders and team members. Most importantly,
brainstorm on goals, requirements and time frame, and
use the project charter as a vehicle to ensure alignment,
both with team members and executive sponsors.

Use MindManager priority markers and other icons

to help drive decisions, by drawing attention to items
where gaining agreement is essential. Keep notes in

a discussion topic for later reference—you can convert
the map to a PDF and circulate it as a follow-up to

all participants.

FIGURE A

Select the Project Charter template from the New Map menu.
FIGURE B

Go to the Insert menu and click on icons to add priority
symbols, completion indicators, and status flags.
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EXPANDING THE PROJECT CHARTER MAP

One of the benefits of working in MindManager is
its flexibility. You can expand the project charter map
in a couple of ways. The first, is by adding topics
and sub-topics that you create.

The other is to use a MindManager map part to add
pre-built topics to your map. For example, let's say you
want to include getting budget confirmation as part of
your requirements definition process. You simply drag
the budget map part into your map.

Once you've inserted the Budget topic, you can modify
the sub-topics and add the numerical information. The
Budget Overview will be automatically calculated as
you add data to the subtopics. You may find many of
the map parts, such as the analysis and brainstorming
topics, useful for your project.

Ficure C

From THE INSERT MENU TAB, SELECT MAP PARTS, THEN SELECT PROJ-
ECTS AND YOU'LL SEE BUDGET AS AN OPTION. YOU CAN DRAG THE
BUDGET TOPIC INTO YOUR MAP.

Ficure D

YOU CAN EDIT THE PRE-BUILT BUDGET TOPIC OR USE THE AUTOCALC
AND FORMULAS FEATURES UNDER THE ADVANCED MENU TAB TO SET UP
CUSTOM CALCULATIONS.
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THE PROJECT DASHBOARD

Once you've confirmed agreement on the project char-
ter, create a project dashboard where you can maintain
a single “source of truth” for your project. A Project

Dashboard template is included in the template gallery.

At this point, you'll want to start adding attachments
and links to relevant information—you can even insert
other maps, including the Project Charter, using the
Insert Map command. By copying the Project Charter
into the Project Dashboard, you'll create a single
“source of truth” for all project notes and files.

LAYING OUT THE PLAN

To define deliverables, schedules and resources, start
by creating topics and sub-topics for your project’s
phases and deliverables. Then, select “Show Task
Pane” under the Task tab and enter the relevant start
dates, due dates, and person responsible for each.

FIGURE E

Attach files, attach notes, insert hyperlinks and even add another
map as a subtopic from the Insert menu.

FIGURE F

Click to select progress status, start and end dates, and
resources. Duration will be automatically calculated.
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LAYING OUT THE PLAN CONTINUED

Selecting a topic and click on the “Roll Up Task Info”
button, will cause the earliest start date in all subtopics
to be shown as the start date for the topic, and the
latest end date will be shown as the end date.

You can also create dependency relationships between
tasks and define how the tasks are related to each
other—for example, setting the start date of one task to
be dependent on the completion date of the task

it's related to.

Finally, in the Task Pane, you can define certain topics
or sub-topics as milestones, which are used to help
keep track of deliverables in larger projects. Continue
to define tasks, start and due dates, and dependencies
until a full plan is ready to review.

FIGURE G

Select a topic and click on the Roll Up Task Info button to show
total time for each project phase.

FIGURE H

Under the Home tab, select relationship to link two topics
or sub-topics; then, in the Task Pane, define the timing for
the dependency.
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REVIEWING AND OPTIMIZING THE PLAN

Now you're ready to review the detailed plan with the
team that will be responsible for implementation. Mind-
Manager includes several features that will help with
plan refinement, including the ability to move dates,
display a timeline (Gantt) view, and filter on key data.
The ability to show everyone on the team the impact
of changes in assumptions and schedules, and to keep
everyone on the same page over the course of a proj-
ect, is one of the key benefits of MindManager's visual
approach to project management.

FIGURE |

If schedules change, choose “Move Project” to change the
earliest start date in that section. All dates will be automatically
changed, including the dates of relevant milestones.

FIGURE J

The Gantt chart view (under the View menu tab) shows the
project timeline, including dependencies and milestones. Any
changes made by dragging the timelines in Gantt view will be
reflected in the map.

FIGURE K

Use Filters (under the View tab) to view tasks assigned to
certain individuals, in order to assess workloads. You can also
apply Filters to other task details.
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NAVIGATING LARGE PROJECT MAPS

n view TVERTT MAP
In addition to filters, the ability to expand and collapse 2 s el @ @ & ™
maps, and the Index function can help you manage Branch | Foous |Eipand|Colapse Showfride Zoom  Mip | Window
. - on Topit v Map v v | Actwity ™ v
map details for complex plans. : o NextLevel on0 Dbk
Show ] Level Shift +Alt+1
FIGURE L Show 2 Levels Shift+Alt+2 ~— Launch Kick-off Meeting (HQ)
: Show Al Levels Shift4Alts,
Use the Expand menu (under the View tab) to see the level of o sineae, |13 Launch Kick-off Meeting (EMEA
detail desired. Collapse map closes sub-topics.
£ Collapse Map Ctri+£3
— Development Phases &
FIGURE M A L ) \

# Feature Milestone Schedule @
The Map Index (in Home menu tab) shows a list of each marker

F— Early look
or element type. Clicking on the item in the index will cause that
topic or sub-topic to be displayed in the map. m | 5/31: Feature F
— 6/17: Code Freeze
- ) ‘ E e 'Y ? hal = 1:'; - E -
lcons  Tags | Map Link Attach Notes Image Label Alert Date & Numberng = Map Insert
~ v Index¥ -~ Files™ ~ v v lime™ ~ Parts Map
Markers | Topic Elements . Branch
— (D Launch Kick-off Meeting (HQ) il i
|Markers | Elements
— Launch Kick-off Meeting (EMEA) =1 rnask Priorities* (7)
= B Priority 1 (5)
- s ok
—— Development Phases @ @D Cheat Sheet
@D Competitive Comparison
—— @ Feature Milestone Schedule ® &2 German
_> &3 Pre-order stats (as of 6/15)
f— Early look & g Priority 2 (1)
# & Priority 3 (1)
- s
— 5/31: Feature Freeze Priority 5
= Task Complete (%)* (137)
— 6/17: Code Freeze # O Task start (5)
& (® Quarter done (4)

GUIDE TO MINDMANAGER FOR PROJECT MANAGEMENT PAGE 8



WORKING WITH MICROSOFT PROJECT
AND OFFICE APPLICATIONS

Once you've completed your detailed project plan, you
can continue to update the project dashboard to re-
flect status and then share the map using the Export
to PDF or Export as Image capabilities, found under
the File menu in the upper left. You can also use the
Presentation features (in the View tab) in MindManager
to create slides of your map topics and then export to
Microsoft PowerPoint for distribution.

You can also export to Microsoft Excel or Microsoft
Project, if you use either for project management.

FIGURE N

Export options are shown in the File menu.
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MINDMANAGER ENTERPRISE
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Start managing your projects with MindManager to drive project success and inspire innovative solutions.
MindManager maps have the features you need to coordinate projects and avoid roadblocks. From small

projects to complex initiatives, you can create a blueprint for success with MindManager. Haven't tried
MindManager? Start a free trial today.
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